Windows Installer

Status
Niet open voor verdere reacties.

Krist

Gebruiker
Lid geworden
18 nov 2002
Berichten
346
Kan geen enkel programma meer installeren.
Bij opstarten foutmelding van office.
Kan office niet verwijderen.

Installer start op en even later krijg ik de melding dat dit niet juist geïnstalleerd is. Ik ben niet in veilige modus en ben wel als administrator ingelogd.

Windows installer 2.0 staat keurig op de juiste plaats. Ik heb het register gecontroleerd volgens de aanwijzigingen van microsoft.
Nog steeds geen resultaat.
En ik wil mijn NAV2003 installeren!!
 
Waarom zou je office willen verwijderen dan?
 
Daar ik dacht dat de oorzaak bij office ligt.
Maar blijkbaar niet dus?
 
Deed ik reeds. Er verschijnt een melding dat deze toepassing reeds geïnstalleerd is.
De msiexec.exe staat op de juiste plaats. Ook correct in het register.
 
Heb je al bij Symantec op de site gekeken of het een bekend probleem is?
 
Ben gaan kijken. Niets gevonden dat ik nog niet geprobeerd heb.
Heb nu in veilige modus de installer nog eens geïnstalleerd. Terug de melding dat deze service reeds erop staat.
Dus nog steeds geen oplossing!
 
Heb je er nu een oude versie van NAV op staan wellicht?
 
Nee, het probleem is gestart sedert ik NAV2002 eraf gesmeten had om de nieuwe erop te zetten.
Had beter gewoon upgrate gedaan, natuurlijk.
 
Krist,

Ik denk dat je tussen het verwijderen van NAV 2002 en het installeren van NAV 2003 in de tussentijd vesmet bent geraakt met een virus.

Ik denk dat het het Yaha virus is. Download eerst en run daarna je pc in de veilige modus met deze Yaha verwijder tool:

http://securityresponse.symantec.com/avcenter/FixYaha.com

Kijk of hij iets vind.

Als die tool niets vind, dan moet je even hetzelfde doen met deze 3 tools:

http://securityresponse.symantec.com/avcenter/FxBgbear.exe

http://securityresponse.symantec.com/avcenter/FixKlez.com
http://securityresponse.symantec.com/avcenter/FixLirva.exe

Als die tools nog niets vinden, kun je me dan de foutmelding geven die je bij office krijgt als je office opstart en als je office probeerd te verwijderen?
En ook de foutmelding die je krijgt bij het installeren van NAV en wanneer hij stopt met de installatie.
 
Laatst bewerkt:
Bij het opstarten krijg ik de melding
office: deze toepassing is niet geïnstalleerd. start setup op. Als ik NAV2003 installeer opent hij windows installer en na enkele seconden: deze service is niet juist geïnstalleerd. U werkt in veilige modus of deze is niet juist geïnstalleerd.
Als ik bij service kijk vind ik windows installer en als ik vandaaruit probeer te starten krijg ik fout 5: toegang geweigerd.
 
Bij Symantec staat wel wat, kijk hier.

Groetjes,
Bennie
 
dank, maar ik heb NAV niet gedownload.
Toch eventjes hun advies bekeken, maar geen oplossing.
Ondertussen al twee dagen zonder NAV natuurlijk.
 
dank, maar ik heb NAV niet gedownload.
Toch eventjes hun advies bekeken, maar geen oplossing.
Ondertussen al twee dagen zonder NAV natuurlijk.
 
Krist,

Ik heb nog een oplossing voor je. Doe dit:

Ga naar Start-instellingen-configuratie scherm-administrative Tools-Services en zet de indows installer aan, want het kan zijn dat hij uitstaat.
Zie hier:


attachment.php
 
Heb ik reeds gedaan. Daar geeft hij fout 5: toegang geweigerd.
Heb ook al via de prompt msiexec /unregister en /register gedaan. Helpt allemaal niet.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan Onderaan